Jump to content

Recommended Posts

I have an armor bug at the aztec infinity map at the end of every round the armor simply disappears, i don't know if others have this bug or if it happens on other maps like fortuna i hadn't had the chance to get armor on other maps that have it but it's annoying. BTW, can you also bring back the command and nade throwing sounds because it just isn't CS without them!

Link to post
Share on other sites
25 minutes ago, Heya It's me Imoen said:

Sí, cuando termina la ronda, pierdo la armadura que recogí si comienza una ronda normal entre humanos y zombies.

I can confirm it, but I don't see it as a nuisance and I don't see players complaining about this problem.

 

Link to post
Share on other sites
  • Co-Owner

I don't think it is a problem. You're not meant to carry the armor from round to round. And we decided to remove the radio messages, they're not needed in ZP mod. Just spam.

 

Link to post
Share on other sites

The armor thing... yeah i don't really see it as a problem but it is a nuisance i mean i only used it on the aztec infinity map because there's lots of it but having to go get one every round gets on your nerves, it used to go away when you got infected or a mode started now... it was better before is all i'm saying. On the sounds... they were useful for me and others when we worked as a team, it would be nice to make it (if possible) as an option for players to turn it on/off.

Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...